Degraded performance
Resolved·Degraded performance

This incident has been resolved.

Wed, Jan 25, 2023, 07:09 PM
(2 years ago)
·
Affected components
Payments
Updates

Resolved

This incident has been resolved.

Wed, Jan 25, 2023, 07:09 PM

Monitoring

A fix has been implemented and we're monitoring the results.

Wed, Jan 25, 2023, 07:01 PM

Investigating

Internal monitoring informed us of degraded performance affecting transfers and causing intermittent timeouts. Teams are engaged to diagnose and remedy the issue.

Wed, Jan 25, 2023, 06:50 PM(11 minutes earlier)