Elevated timeouts during transfer creation
Resolved·Degraded performance

A fix was implemented and excessive timeouts have ceased.

Tue, Aug 15, 2023, 03:38 AM
(1 year ago)
·
Affected components
Payments
Updates

Resolved

A fix was implemented and excessive timeouts have ceased.

Tue, Aug 15, 2023, 03:38 AM

Identified

Automated checks alerted engineers of an increase in timeouts on transfer creation. Engineers have identified the cause and are engaged to resolve.

Tue, Aug 15, 2023, 03:34 AM