Resolved
This incident has been resolved.
Monitoring
We have noticed processing activity on Visa has returned to a Normal state but we are continuing to monitor all card activity.
Identified
Moov has identified an increase in 202 responses on Visa transactions only. We are communicating with Visa and will provide updates as they become available.