Webhook Delays
Resolved·Degraded performance

This incident has been resolved.

Thu, Oct 27, 2022, 01:34 AM
(2 years ago)
·
Affected components
Webhooks
Updates

Resolved

This incident has been resolved.

Thu, Oct 27, 2022, 01:34 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 26, 2022, 07:54 PM(5 hours earlier)

Investigating

We have identified delays in webhook delivery. Our team is resolving the issue and will continue to monitor the issue.

Wed, Oct 26, 2022, 07:08 PM(45 minutes earlier)