Elevated Error Rates
Incident Report for Moov
Resolved
This incident has been resolved and was related to a provider outage. We continue to closely monitor.
Posted Jan 25, 2024 - 18:51 UTC
Monitoring
Service is restored. We continue to monitor and identify root cause. A post mortem will be provided.
Posted Jan 25, 2024 - 18:37 UTC
Investigating
We are investigating an elevated level of errors and are currently looking into the issue.
Posted Jan 25, 2024 - 18:26 UTC
This incident affected: API Requests, Dashboard, Moov.js, and Payments.