Elevated errors during Transfer creation
Incident Report for Moov
Resolved
Our cloud provider has resolved their incident for our affected services and we're now seeing successful transfers. We will continue to monitor the situation.
Posted May 06, 2022 - 16:31 UTC
Monitoring
One of our cloud providers has reported an incident that we believe to be the root cause. Although we are seeing successful transfer creation we are working on a mitigation and will continue to track the issue.
Posted May 06, 2022 - 16:15 UTC
Investigating
Moov has identified an elevated rate of errors during Transfer creation. We are actively monitoring the situation.
Posted May 06, 2022 - 15:56 UTC
This incident affected: API Requests and Payments.