Degraded performance
Incident Report for Moov
Resolved
We deployed updates to mitigate the timeouts and error rates have come down to an acceptable level. The team continues to monitor all systems.
Posted Jan 27, 2023 - 01:31 UTC
Monitoring
The issue has been identified and timeouts are reduced. We continue to monitor.
Posted Jan 27, 2023 - 00:24 UTC
Investigating
We are investigating an elevated level of errors and are currently looking into the issue.
Posted Jan 27, 2023 - 00:02 UTC
This incident affected: API Requests and Payments.