Degraded Performance with Mastercard Payments
Incident Report for Moov
Resolved
Mastercard maintenance is complete, and normal service has been restored. All failed transactions occurred between 9:22PM and 9:46PM CST. Failed transactions from this time period should be retried.
Posted Jan 19, 2023 - 16:34 UTC
Monitoring
We’ve confirmed Mastercard is conducting maintenance that temporarily resulted in failed transactions and potentially reduced capacity. Maintenance is expected to be ongoing until 8AM CST and we have taken steps to mitigate further impact. We are continuing to monitor and will provide further updates if there is any additional impact or when maintenance is complete, until then there may be degraded performance. During this period any failed transactions should be retried after the service has been fully restored.
Posted Jan 19, 2023 - 06:30 UTC
Investigating
Valued Partners please be advised we are keeping an eye on a potential disruption in Mastercard gateway activity. The Moov platform is up and running but we are monitoring the Mastercard gateway for potential timeouts/ delays. This is a direct Mastercard service that sits outside of Moov. We will provide updates as we have them.
Posted Jan 19, 2023 - 04:41 UTC
This incident affected: Payments.