Provider outage
Incident Report for Moov
Resolved
This issue has been resolved. We continue to closely monitor.
Posted Feb 02, 2024 - 12:29 UTC
Monitoring
The provider has resolved their issues and we are seeing normal processing. We continue to monitor for issues, and are working to identify errored transactions from the outage period.
Posted Feb 02, 2024 - 11:54 UTC
Update
The provider is working to restore service.
Posted Feb 02, 2024 - 09:17 UTC
Investigating
We are experiencing errors due to a provider outage. We are in contact with them and they're working to address the issue.
Posted Feb 02, 2024 - 08:51 UTC
This incident affected: API Requests, Webhooks, Dashboard, Payments, and Integrations.