Moov - Intermittent 500 Errors
Resolved·Degraded performance

This incident has been resolved.

Tue, Jun 6, 2023, 06:32 PM
(1 year ago)
·
Affected components
Payments
Updates

Resolved

This incident has been resolved.

Tue, Jun 6, 2023, 06:32 PM

Monitoring

Internal monitoring alerted Moov to intermittent 500 errors across various endpoints. A resolution is being applied now to restore services to a stable state. Please stand by for updates as they become available.

Tue, Jun 6, 2023, 05:18 PM(1 hour earlier)