Monitoring
Connectivity has been restored - ACH transactions will process in the next available same-day window.
Investigating
Due to a third party connectivity issue, Moov is currently experiencing delays with ACH file processing. All queued same-day ACH transactions will process in the next available window once connectivity is restored.