No components marked as affected
Monitoring
We have deployed a fix for push-to-card and pull-from-card transfers and are actively monitoring transfers.
Identified
We are currently experiencing issues creating push-to-card and pull-from-card transfers. The issue has been identified and a fix will be deployed shortly.