The Federal Reserve has issued additional alerts indicating that ACH transactions are delayed. Expect delays in sending and receiving funds via FedACH as they work to resolve the issues. Moov continues to monitor the situation. For more, view the alerts issued for FedACH here: https://www.frbservices.org/app/status/outage.do?oId=145788
Monitoring
The Federal Reserve has issued additional alerts indicating that ACH transactions are delayed. Expect delays in sending and receiving funds via FedACH as they work to resolve the issues. Moov continues to monitor the situation. For more, view the alerts issued for FedACH here: https://www.frbservices.org/app/status/outage.do?oId=145788
Resolved
The Fed has resolved the issue and transfers are originating as expected.
Monitoring
The Fed is currently experiencing an ongoing issue that is preventing the processing and delivery of ACH files. There will be a delay in processing ACH transactions until this issue is resolved. We are monitoring updates from the Fed, and will process all delayed transactions as soon as we are able.
Investigating
The Fed is currently experiencing an ongoing issue that is preventing the processing and delivery of ACH files. There will be a delay in processing ACH transactions until this issue is resolved. We are monitoring updates from the Fed, and will process all delayed transactions as soon as we are able.