Elevated Error Rates
Resolved·Degraded performance

This incident has been resolved and was related to a provider outage. We continue to closely monitor.

Thu, Jan 25, 2024, 06:51 PM
(1 year ago)
·
Affected components
API Requests
Payments
Updates

Resolved

This incident has been resolved and was related to a provider outage. We continue to closely monitor.

Thu, Jan 25, 2024, 06:51 PM

Monitoring

Service is restored. We continue to monitor and identify root cause. A post mortem will be provided.

Thu, Jan 25, 2024, 06:37 PM(13 minutes earlier)

Investigating

We are investigating an elevated level of errors and are currently looking into the issue.

Thu, Jan 25, 2024, 06:26 PM(11 minutes earlier)