Resolved
Third party services have been restored and we see errors declining. We continue to monitor and stay engaged to ensure services come back online and stay healthy.
Identified
There are still widespread outages across multiple cloud providers, but Google engineers are reporting that they are in the process of restoring services. We'll continue to post updates until service is fully restored.
Identified
Multiple cloud providers are still reporting ongoing incidents. We're continuing to engage to restore service.
Identified
Multiple services are degraded due to an outage from Google across their products. We're working with the Google Cloud team to restore service to impacted components.