API & Dashboard calls failing
Resolved·Partial outage

There should be no remaining impact. All services are accepting and processing traffic appropriately.

Mon, May 19, 2025, 05:19 PM
(3 months ago)
·
Affected components
API Requests
Dashboard
Payments
Updates

Resolved

There should be no remaining impact. All services are accepting and processing traffic appropriately.

Mon, May 19, 2025, 05:19 PM

Identified

We identified a problem that prevents requests to certain endpoints to complete. Teams are engaged and have identified the problem to remediate immediately.

Mon, May 19, 2025, 05:13 PM